DX NetOps

Expand all | Collapse all

CA Spectrum 10.2 - ServiceNOW integration error

Jump to Best Answer
  • 1.  CA Spectrum 10.2 - ServiceNOW integration error

    Posted 03-08-2017 10:51 PM

    Dear All,

     

    Did anyone had success integrating CA Spectrum 10.2 with ServiceNow?

     

    I am trying to configure it in one of our UAT environments and having issues with setting it up 

     

    For the Service Desk Server Name Field do we need to provide the SNOW server name or the SNOW MID server name?

     

    I tried both the options but it keeps throwing the below error which does not provide much of information, tried the debug too ...it just writes a small note as of below in the stdout.log 

     

    Mar 09, 2017 14:41:57.853 (http-bio-80-exec-18) (SDIntegration) - SDIntegrationManager - received request: TEST_CONNECTION 

     

     

    I have the SNOW MID server configured on the Spectrum server itself , MID Server to SNOW config seems to be fine but having trouble with connection from Service Desk config page 

     

    Any advice please?



  • 2.  Re: CA Spectrum 10.2 - ServiceNOW integration error

    Broadcom Employee
    Posted 03-09-2017 12:48 AM

    Hello Phani.Devulapalli Phani_Devulapalli

     

    Did you enable Service Desk Integration? 

     

    Also request you to raise a support ticket for that someone take a closer look of your environment. 

     

     

     

     

     

     

    Thanks,

    Nagesh 



  • 3.  Re: CA Spectrum 10.2 - ServiceNOW integration error
    Best Answer

    Broadcom Employee
    Posted 03-09-2017 12:54 AM

    Hi Phani ,

     

    You need to provide the ServiceNow Server URL .. Here is the sample screen shot for your reference

     

    Thanks

    Shiva



  • 4.  Re: CA Spectrum 10.2 - ServiceNOW integration error

    Posted 03-09-2017 02:56 AM

    Thanks for the quick tip Shiva, that was helpful

     

    May be the the documentation also needs to be updated to avoid anyone else making the same mistake 

     

    Thank you