DX NetOps Manager

Expand all | Collapse all

Upgrading VAIM with 5.8 SysEdge Agents

Jump to Best Answer
  • 1.  Upgrading VAIM with 5.8 SysEdge Agents

    Posted 08-12-2015 02:43 PM

    When you upgrade VAIM from 12.8 to 12.9 are you then forced to upgrade sysedge agents? We are currently running VAIM 12.8 with 5.8 agents. I don't think this would be the case i just wat to be sure VAIM 12.9 will manage 5.8 agents without issue.



  • 2.  Re: Upgrading VAIM with 5.8 SysEdge Agents
    Best Answer

    Posted 08-17-2015 10:14 AM

    Hi brad.murdoch,

    The upgrade of the agent is usually enforced if you are running the VAIM upgrade on the manager.

    The VAIM 12.9 manager can monitor SystemEDGE 5.8 agents.

     

    hth,

    Mohindra



  • 3.  Re: Upgrading VAIM with 5.8 SysEdge Agents

    Posted 08-19-2015 10:26 AM

    To clarify and expand on Mohindra.Singh's response, only the agent on the VAIM manger will be upgraded when you perform the installation/upgrade. The upgrade of the manager does not force all agents to be upgraded. The upgraded manager can manage the older agents just fine. The upgrade will also lay down new deployment packages, so if desired you can push out agent upgrades from the VAIM server -- again, this is optional.