DX NetOps

Expand all | Collapse all

Crystal reports problem

  • 1.  Crystal reports problem

    Posted 08-06-2015 11:15 AM

    Hi,

    I am trying to edit report that comes with CA Spectrum. I installed Crystal Reports and I am able to open files directly from enterprise. Problem is when I try to run report from Crystal reports. I am presented with this prompt window similar to one in Infoview, but this one has no values to chose from and is kinda strangely looking. Same happens when I upload file back to Infoview. What I find even more strange is fact that even when I download rpt file directly from ftp and I don't edit it anyhow and try to upload it back thought CMC I am also presented with this:

     

    Untitled.jpg

     

    Any idea what I am doing wrong?



  • 2.  Re: Crystal reports problem

    Posted 08-07-2015 08:14 AM

    Hello Branislav Brna,

     

    Is this a new Cabi 4.1 sp3 installation ?  If it is then did you run the post install tasks (spectrum update,nvm post install,postinstall.bat) after installing Cabi? They are detailed here

    https://wiki.ca.com/display/CASP10/Post+Installation+Configuration+for+CABI

     

    Incase it is Cabi 3.x i suggest you to run the cafdeploy utility which exists in the Cabi dvd like this

     

    1. Disable the Integration

    2. Find cafdeploy.tar.gz on the CABI install media and unzip to a temporary location

    3. Run this command:

    ./cafdeploy -d <caf directory> -u Administrator -p <BO_password> -l logfile

    The <caf directory> is found on the CABI install media

    4. Re-enable the integration and re-try the reports.

     

    HTH



  • 3.  Re: Crystal reports problem

    Posted 06-26-2017 01:13 PM

    Thanks for using the CA Community!  It looks like your question has been answered so we are closing this thread out.  If you have additional questions, please feel free to contact us again.