DX NetOps

Tech Tip: What are the Required RedHat Linux Packages for Spectrum 10.0/10.1?

  • 1.  Tech Tip: What are the Required RedHat Linux Packages for Spectrum 10.0/10.1?

    Posted 01-13-2016 03:41 PM

    Tech Tip: What are the Required RedHat Linux Packages for Spectrum 10.0/10.1?

     

    CA Spectrum Tech Tip by Bill Wolforth, Senior Support Engineer for January 13, 2016

     

    What are the Required RedHat Linux Packages for Spectrum 10.0/10.1?

     

    Description: With the release of Spectrum 10.1 are there any changes to the Required RedHat Linux Packages?

     

    Solution: The Required RedHat Linux Packages are the same for Spectrum 10.1 as they were for Spectrum 10.0. Please see the matrix below for the Required RedHat Linux Packages with Spectrum 10.0 and 10.1.

     

    64-bit RPMs

    Both 32-bit and 64-bit RPMs

    • elfutils-libelf
    • libaio
    • ncurses
    • ncurses-libs (RHEL 6.x or 7.x)
    • xterm
    • ksh
    • xorg-x11-fonts-misc
    • openmotif or motif (RHEL 7.x)
    • glibc
    • nss-softokn-freebl
    • libICE
    • libSM
    • libX11
    • libXext
    • libXft
    • libXmu
    • libXp
    • libXrender
    • libXt
    • fontconfig
    • freetype
    • libjpeg or libjpeg-turbo

      (RHEL 6.x,7.x)

    • libpng
    • libuuid
    • libxcb
    • libXau
    • expat
    • zlib
    • libstdc++
    • libgcc
    • libXi
    • libXtst