DX NetOps

Expand all | Collapse all

An error occurred while creating a subprocess in the processing server

Jump to Best Answer
  • 1.  An error occurred while creating a subprocess in the processing server

    Posted 03-10-2015 11:29 AM

    Hi Team,

     

    I have installed CABI 3.3 SP5 on Linux 6.5 64-bit system. When I am trying to run the report it shows below error:

     

    An error occurred while creating a subprocess in the processing server

     

    Checked an Tech Doc where they suggested to downgrade the libX11 packages using below command:

     

    yum downgrade libX{11,11-common,11-devel,cursor,ext,ext-devel}

     

    On the first attempt it was giving error because of the dependencies later I used below command so that it would ignore the dependencies

     

    yum downgrade libX{11,11-common,11-devel,cursor,ext,ext-devel}--skip-broken..the command got executed successfully but still when I am trying to run the report I am seeing the same error. Does anyone has encountered such problem and got rid of it.

     

    Regards,

    Mohan



  • 2.  Re: An error occurred while creating a subprocess in the processing server
    Best Answer

    Posted 03-13-2015 11:41 AM

    Hi Team,

     

    We did below things:

     

    Removed the dependency packages using Yum

     

    libXi-1.7.2-2.2.el6.x86_64

    libXinerama-1.1.3-2.1.el6.x86_64

    libXv-1.0.9-2.1.el6.x86_64

    libXxf86vm-1.1.3-2.1.el6.x86_64

    libXfixes-5.0.1-2.1.el6.x86_64

    libXt-1.1.4-6.1.el6.x86_64

    libXrender-0.9.8-2.1.el6.x86_64

    libXxf86dga-1.1.4-2.1.el6.x86_64

    libXtst-1.2.2-2.1.el6.x86_64

    libXrandr-1.4.1-2.1.el6.x86_64

     

    Then went ahead to downgrade the Libx11 packages using below command:

     

    yum downgrade libX{11,11-common,11-devel,cursor,ext,ext-devel} which got executed successfully without any errors

     

    Then, rebooted the system

    Post reboot the error is gone. I can pull the reports now