DX NetOps

 View Only
  • 1.  Performance Mgmt Linux support

    Posted May 06, 2014 08:24 AM


    I'd like to know can Performance Mgmt components (Data Aggregator, Data Repository, Data Collector, Performance Center) be installed on Oracle Enterprise Linux OS? More concrete - Oracle Enterprise Linux Release 5 Update 7 x86_64 (64 Bit)  - kernel 2.6.32-200.13.1.el5uek.

    Or there is just RHEL and nothing else?


  • 2.  RE: Performance Mgmt Linux support

    Posted May 07, 2014 03:41 PM


    Oracle Linux basically has the same kernel as REdhat so there should be no issue. I have tried on CentOs with no problems, so i am guessing it would work with Oracle Linux.

    Try it an let us know

    best regards

  • 3.  RE: Performance Mgmt Linux support

    Posted May 21, 2014 03:40 AM


    after consulting with CA support, I've decided not to install on OEL unbreakable. I've decided to go with CentOS 6.5 installation and successfully installed PM 2.3.2 - DR, DC, DA but PC installation failed. All components are installed on separate VMware virtual machines. I've tried to install PC and it failed with same errors seen in TEC585157. I've checked the server path and it's ok, it contains /sbin:
    [root@capc InstallLogs]# echo $PATH

    So this seems ok. But install is failing.

    Can you please help me resolve this? Any ideas what's wrong here?


  • 4.  RE: Performance Mgmt Linux support
    Best Answer

    Broadcom Employee
    Posted Jun 03, 2014 09:19 AM


    I can;t say that I have seen the error noted in your tech doc but I would just try a clean uninstall of CAPC and try your install again to see if that helps.  Please follow this procedure...


    How to Cleanup CAPC Server to allow a reinstall of CAPC 


    After running the full uninstaller for CAPC, and/or deleting the /opt/CA/PerformanceCenter directories it still does not allow you to reinstall CAPC.


    This is because there are still some references of CAPC being installing in other directories and files, which the uninstaller may not fully cleanup.


    After running the full uninstall as documented in the CAPC installation guide, open an SSH session or the Terminal locally on the server and run the following commands in order.

    /etc/init.d/mysql stop

    rm -rf /opt/CA /var/.com.*

    rm /var/.com.zerog.registry.xml -f

    rm -rf /opt/CA -f

    rm /etc/init.d/caperfcenter* -f

    cd /tmp

    rm CAPerfCenterSetup.bin -f

    #shutdown then reboot

    shutdown -r now

    Once the server comes back online, attempt the installation again.

    Prior to installing make sure you have plenty of free space and I also recommend atleast 2gb in /tmp