Workload Automation1

Expand all | Collapse all

Has anyone had an issue after a QUALYS scan?

Jump to Best Answer
  • 1.  Has anyone had an issue after a QUALYS scan?

    Posted 04-28-2016 05:03 PM

    Has anyone had an issue after a QUALYS scan?  We have had serveral instances where after scans have been run, people cannot see their jobs in the WCC.  Sometimes it is all jobs and somethimes it is a subset of jobs.  Once we bounce all of the igateway processes and the dxserver processes the access is restored.



  • 2.  Re: Has anyone had an issue after a QUALYS scan?

    Posted 05-02-2016 05:20 AM

    I would say that this kind of question is best answered by the support.



  • 3.  Re: Has anyone had an issue after a QUALYS scan?

    Posted 05-02-2016 05:24 AM

    The question on how to solve it that is...



  • 4.  Re: Has anyone had an issue after a QUALYS scan?
    Best Answer

    Posted 05-23-2016 11:21 AM

    Shawn

     

    I am not sure what you mean by QUALYS scan.

    Can you please provide more details?

    Is it something that is hitting the EEM ports such that they are disrupted?

    It would be advised to not try to write to the EEM ports via some external means while EEM is in use. (default EEM ports : 5250, 509)

     

    Additionally

    What are your versions for AE, WCC, EEM.

    EEM configuration user store setup, internal or LDAP (single or multiple).

    Are your policies defined based on usernames or global groups or dynamic user groups?

     

    If they are based on actual usernames then even if EEM or ldap connections suffer

    an interruption as the user's name is in the policies access can be granted as the applications

    keep a cached copy of the policies.

    If the policies are based on global group membership and the user store encounters

    an interruption then access might be denied temporarily until EEM can again

    access the user's details (group membership) so then they can be compared against the policies.

     

    Is AE configured to use EEM?

    both in autosys_secure and in WCC's AE definition for the instance?

    WCC -> login -> Configuration -> Servers ->

       <select your server> Preference ->   EEM Enabled ?

     

    Also in WCC is the following selected or not?

    WCC -> Configuration -> Preferences ->  Monitoring -> Job Level Security

      -> Use CA Workload Automation AE policies in EEM

     

    When the issue happens do the users lose the ability to see the jobs from AE too?

    or just WCC?

    Meaning if they go to an autosys command prompt or machine, can they see their jobs

    via autorep -J jobname ?

     

    Can users login to WCC or EEM during the time of the issue?

    Have you reviewed the logs?

    Anything of specific significance?

    Can you replicate the issue at will?

     

    If further analysis is needed, like diving into AE, EEM (igateway or dxserver), or wcc logs or webex sessions

    then I would agree with Lars, I would recommend you open a support case so they can work with

    you directly.

     

    CA support

    MarkW



  • 5.  Re: Has anyone had an issue after a QUALYS scan?

    Posted 05-23-2016 03:35 PM

    This is interesting. We have had other customers inquire about QUALYS scan results without mentioning an impact to EEM.

    Perhaps they just recycled EEM and moved on...

    I would like to hear from other customers who regularly run QUALYS scans (or any similar security scans) - have you noticed any impact to EEM?