Symantec Privileged Access Management

Expand all | Collapse all

Why the GMT is blank?

Jump to Best Answer
  • 1.  Why the GMT is blank?

    Posted 11-14-2018 12:19 PM

    Which is the reason why the time in GMT is not shown in the logs. In Default Preferences the time zone is set to GMT -5: 00.

     

    Thank You!

     

    Adolfo.



  • 2.  Re: Why the GMT is blank?

    Broadcom Employee
    Posted 11-15-2018 09:15 AM

    Hi Adolfo, Can you clarify what log you are talking about? And did you mean to say "time is shown in GMT" rather than "time in GMT is not shown"? Please clarify, and maybe attach a picture. Also keep in mind that the preference setting of an individual user will overwrite the global setting for the time zone.



  • 3.  Re: Why the GMT is blank?

    Posted 11-15-2018 11:55 AM

    Hello Ralf,

     

    What I mean, In the logs only UTC appears but GMT does not, although in the Global Settings section both are configured. The architecture is in cluster and the NTP status is OK

    Please Check the images.

     

    Thank you!

    Adolfo.



  • 4.  Re: Why the GMT is blank?
    Best Answer

    Broadcom Employee
    Posted 11-15-2018 12:29 PM

    Hi Adolfo, The most important piece of information is missing. What are the user preferences? Click on the user information link to the left of the Logout link (or the System Info link for an administrator) on the top right, go to Preferences and check the time zone setting there. This is what counts for the user that views the session logs.

     



  • 5.  Re: Why the GMT is blank?

    Posted 11-15-2018 12:44 PM

    Excelent Ralf!

     

    It Works!

     

     

     

    Thank You!

     

    Adolfo.