CA Client Automation

Expand all | Collapse all

The requested object was not found [CMM000015]

Jump to Best Answer
  • 1.  The requested object was not found [CMM000015]

    Posted 06-08-2018 08:38 AM

    Hello all,

    Good day and trust this email meets you well.

    I started a fresh installation of CA ITCM in my environment and during the installation I discovered my server timeout and we it came back up I lost the installation page.

    I checked the list of my apps and discovered the DSM explorer and other plugins are installed. I launched the dsm explorer and found the below error:

    The requested object was not found [CMM000015].............

    I re-initiated the setup to repair the software and it was successful after which I restarted the server.

    I launched the sdm explorer after this but still get the same error.

    Please I urgently need help to resolve this issue.

    Also note that I have both the sql database and application on the same box

    Thanks and Regards,

    Amosu



  • 2.  Re: The requested object was not found [CMM000015]

    Posted 06-26-2018 11:50 AM

    Hi Amosu-- did this get resolved?  It sounds like you need to remove all the components and essentially start the installation over again, from the top... since the installation got interrupted at some midpoint.  Let us know if this is still an issue or if this has since been addressed.



  • 3.  Re: The requested object was not found [CMM000015]
    Best Answer

    Posted 06-27-2018 09:10 AM

    HI Brian,

    I had to format the whole box to get this resolved.

    Thanks and Regards,

    Amosu