CA Client Automation

Expand all | Collapse all

Kubuntu 17.10 and following

Jump to Best Answer
  • 1.  Kubuntu 17.10 and following

    Posted 11-17-2017 04:25 AM

    Hello,

     

    we are installing Kubuntu 16.04 with CA Client Automation and it worked properly.

     

    Since we wanted to upgrade on (K)ubuntu 17.10 we get an error with the CA-Agent Installation. The OS Installation works.

     

    I know that 14.04 was the last supported Version of Kubuntu, but is there an update on the Roadmap? Whats the future plan for Linux??

     

    Best Regards,

    Thomas



  • 2.  Re: Kubuntu 17.10 and following
    Best Answer

    Posted 11-17-2017 09:39 AM

    Here is the the Compatibility Matrix for agents: 

     

    CA Client Automation - Agent Compatibility Matrix - CA Technologies 

     

    I am not sure what version you are using , but you might try R14sp2 agent,

    you can have an R14sp2 agent point to an older DM, but it is also good to be on the latest version of the product on the DM also, since it includes all the latest fixes and features.



  • 3.  Re: Kubuntu 17.10 and following

    Posted 12-11-2017 06:27 AM

    I installed R14SP2, but still get the same error -> "Fatal error: glibc detected an invalid stdio handle"

     

    During the Installation the same Packages as with Kubuntu 16.04 are installed:

    apt-install libc6-i386; \
    apt-install lib32stdc++6; \
    apt-install libpango1.0-0; \
    apt-install libgtk2.0-0:i386; \
    apt-install libpangoxft-1.0-0:i386; \
    apt-install libpangox-1.0-0:i386; \

     

    Do you have any ideas what could be the Problem? Thank you for your help.