Automic Workload Automation

Expand all | Collapse all

AS400 upgrade

  • 1.  AS400 upgrade

    Posted 01-18-2018 09:38 AM
    Hi Everyone

    I need to upgrade an AS400 agent from 10.0 to 12.0
    Is there a upgrade guide for the same, I can find the installation guide (https://docs.automic.com/documentation/WEBHELP/English/AWA/11.2/AE/11.2/All%20Guides/Content/ucaawz.htm)
    however do not see the Upgrade guide ( sorry if I missed)
    Please let me know how can I go about it and the prerequisites for the upgrade.




  • 2.  AS400 upgrade

    Posted 01-18-2018 09:41 AM


  • 3.  AS400 upgrade



  • 4.  AS400 upgrade

    Posted 01-24-2018 02:09 PM
    We executed STRUCAGENT LIB(UC4) FILE(UC4/INI) MBR(UCXJO41) and job is running.
    However there is no connection to AWI. Also when I try to check the agent status from SMD on AE it shows "Access Denied"

    Please suggest.


  • 5.  AS400 upgrade

    Posted 01-24-2018 02:10 PM
    screenshots


  • 6.  AS400 upgrade

    Posted 01-24-2018 02:28 PM
    shanikushwaha606112

    First, it is not possible to manage AS400 Agent using Service Manager Dialog because we currently do not have Service Manager for AS400.  As for thefollowing, what exactly you mean ?

    However there is no connection to AWI


  • 7.  AS400 upgrade

    Posted 01-25-2018 11:05 AM
    bobby_tamayo_automic
    I meant there is no communication between agent and AWI.


  • 8.  AS400 upgrade

    Posted 01-25-2018 12:06 PM
    shanikushwaha606112

    Please try the following:
    -Stop the agent
    -Renew the transfer key using AWI.
    -Restart the agent.

    If the issue remains, please send us the agent log.