Products
Applications
Support
Company
How To Buy
Skip to main content (Press Enter).
Sign in
Skip auxiliary navigation (Press Enter).
Register
Skip main navigation (Press Enter).
Toggle navigation
Search Options
Home
Communities
All Communities
Enterprise Software
Mainframe Software
Symantec Enterprise
Blogs
All Blogs
Enterprise Software
Mainframe Software
Symantec Enterprise
Events
All Events
Enterprise Software
Mainframe Software
Symantec Enterprise
Water Cooler
Groups
Enterprise Software
Mainframe Software
Symantec Enterprise
Automic Workload Automation
View Only
Community Home
Threads
Library
Events
Members
Back to discussions
Expand all
|
Collapse all
Informatica Stderr: The system cannot find the path specified
1.
Informatica Stderr: The system cannot find the path specified
0
Recommend
Legacy User
Posted May 13, 2017 09:06 AM
Reply
Reply Privately
Options Dropdown
An Informatica job produces an error when it attempts to retrieve the workflow log.
Error:
Stderr: The system cannot find the path specified.
Cause:
This error usually occurs when the INFA_HOME is not configured properly.
Solution:
Provide this information to your Informatica admin:
Please verify the environment variables for INFA_HOME and INFA_DOMAINS_FILE are configured correctly.
If on Unix/Linux or AIX, verify the LD_LIBRARY_PATH (Unix) or LIBPATH (AIX) as well.
Reference:
https://docs.automic.com/documentation/webhelp/english/ALL/components/RA_INFORMATICA/4.0/Agent%20Guide/help_en.htm#RA/Informatica/LC/Informatica_Administration.htm%3FTocPath%3DWorking%2520with%2520the%2520Informatica%2520Agent%2520Integration%7C_____1
×
New Best Answer
This thread already has a best answer. Would you like to mark this message as the new best answer?
Copyright 2019. All rights reserved.
Powered by Higher Logic