Automic Workload Automation

Expand all | Collapse all

AWI - benötigte Tomcat Version

  • 1.  AWI - benötigte Tomcat Version

    Posted 03-02-2017 03:33 AM
    Hallo zusammen,

    nach eingehender Studie der Dokumentation bin ich mir etwas unklar darüber, welche minimal Version der verwendete Tomcat haben sollte. Gibt es hier Erfahrungswerte mit Tomcat 6 und spricht etwas dagegen, diese Version einzusetzen?

    Danke und viele Grüße,
    Renatus


  • 2.  AWI - benötigte Tomcat Version

    Posted 03-02-2017 05:09 AM
    Hallo rsfischer

    Vielen Dank für Ihre Anfrage.

    Sie können im Compatability Checker überprüfen welche Tomcat - Version für AWI benötigt wird.
    Sollten Sie Fragen oder Wünsche haben, stehe ich Ihnen selbstverständlich zur Verfügung.

    Mit freundlichen Grüßen
    Daniel Hausdorf



  • 3.  AWI - benötigte Tomcat Version

    Posted 03-02-2017 05:29 AM
    Hallo Daniel_Hausdorf_6982,

    vielen Dank für die schnelle Antwort. Dann sehe ich das also richtig, dass Tomcat 6 von in der v12 enthaltenen AWI nicht untersttüzt wird? Ist das ein genereller Auschluss von Tomcat 6 oder ist es nur eine Empfehlung Tomcat 7 zu nutzen?

    Danke und viele Grüße,

    Renatus Fischer


  • 4.  AWI - benötigte Tomcat Version

    Posted 03-14-2017 08:31 AM
    Hallo rsfischer

    Die Version Tomcat 6 wird mit AWI v12 bzw. auch schon ECC v11 nicht mehr unterstützt. Es kann sein das diese Versionskonfiguration funktioniert. Supported wird sie allerdings nicht mehr.
    Sollten sie mit dieser Tomcat version ein Problem haben werden sie sehr wahrscheinlich als erstes vom Automic Support höre, dass sie bitte ihre Tomcat Version auf eine unterstützte Version (Apache Tomcat > 7.0.42 (with Intel x64 CPU) oder Apache Tomcat 8) upgrade sollen.

    Danke, mit freundlichen Grüßen
    Karin Wasinger


  • 5.  AWI - benötigte Tomcat Version

    Posted 03-15-2017 03:21 AM

    Hallo @Renatus Fischer,

    Tomcat 6 ist nicht vollständig kompatibel zur Nachfolgeversion 7 - zumindestens für die Installation und Konfiguration des AWI. Ich habe vor einiger Zeit testweise versucht, AWI auf Tomcat 6 zum Laufen zu bringen. Nach einigen manuellen Anpassungen hab ich es dann aufgegeben, da es nicht zufriedenstellend funktioniert hat.

    Ausserdem ist es "auf eigene Gefahr", da diese Kombination von uns nicht unterstützt wird.

    Vermutlich ist auch folgender Aspekt wichtig:The Apache Tomcat team announces that support for Apache Tomcat 6.0.x will end on 31 December 2016. Quelle:https://tomcat.apache.org/tomcat-60-eol.html

    Lieben Gruß,
    Peter



  • 6.  AWI - benötigte Tomcat Version

    Posted 03-15-2017 10:20 AM
    Hallo peter_grundler_automic, Karin_Wasinger_8156,

    vielen Dank für die Antworten!
    Die Frage kam intern bei uns auf, da im Standard Reposistory unserer Distribution nur Tomcat 6 ausgeliefert wird. Wir haben inzwischen eine Lösung des Problems gefunden und werden auf ein spezielles RPM mit Tomcat 7 gehen.

    Danke und viele Grüße,
    Renatus Fischer