Agile Requirements Designer

 View Only

Tech Tip: License error- Remote access is not allowed for this license, Error 239

  • 1.  Tech Tip: License error- Remote access is not allowed for this license, Error 239

    Posted Oct 20, 2017 01:14 PM
    Issue:

    When launching Agile Designer, I am receiving the following error message:


    AgileDesigner.exe: Start Error.
    One of the following licenses is required: CodeMeterAct 5000362:7.
    Failure reason: Remote access is not allowed for this license, Error 239.

     

     

    ARD error 239.PNG

    Environment:
    CA Agile Requirements Designer (ARD)- Agile Designer
    Cause:

    You may need to launch ARD as an administrator. If this does not resolve the issue, then you might not have the correct license activated. 

    Resolution:

    First check to see if you have the AgileDesigner license container in CodeMeter Control Center (CC). 

    - Directions on how to verify license container is correct and import one if missing: https://support.ca.com/us/knowledge-base-articles.TEC1760837.html 

     

     

     license container in ccc.png

     

    If you have a license container, but it is something like 'AgileDesignerUnb', 'AgileDesigner-Trial', or 'AgileDesigner-Offline', then this is incorrect. You will need to delete this license container, import the correct one (AgileDesigner), and then apply an offline license. 

    - Directions on how to delete the incorrect license container: https://support.ca.com/us/knowledge-base-articles.TEC1123134.html 

    - Directions on how to import the correct license container: https://support.ca.com/us/knowledge-base-articles.TEC1760837.html 

    - Directions on how to create license request file, receive new license, and apply it: https://support.ca.com/us/knowledge-base-articles.TEC1147813.html 

     

     

    wrong containers.png

     

    If you have the license container imported, but the number under 'AgileDesigner' is something like 32767-2825990913 instead of 128-9928406, then this means you do not have a license activated. 

    - Directions on how to create license request file, receive new license, and apply it: https://support.ca.com/us/knowledge-base-articles.TEC1147813.html 

     

     

    activated license.png

     

    Additional Information:

    If you experience further licensing issues, please open a support case by going to https://support.ca.com/irj/portal/newhome or http://www.ca.com/us/services-support/ca-support/contact-support.html.