Agile Requirements Designer

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Tech Tip: No license found error in Agile Designer

  • 1.  Tech Tip: No license found error in Agile Designer

    Posted Oct 17, 2016 10:49 AM

    You can also view this document at http://www.ca.com/us/services-support/ca-support/ca-support-online/knowledge-base-articles.TEC1494841.html 

     

    Issue: 

    After launching Agile Designer, I receive a 'No license found!' error message.

     

    Environment:  

    CA Agile Requirements Designer (ARD), formerly Test Case Optimizer (TCO)
    All product release versions

     

    Cause: 

    This error message means that you have not activated a license for Agile Designer. 

     

    Resolution:

    You will need to apply an Agile Designer license key in CodeMeter in order to activate it. After applying the license, re-launch Agile Designer and you should no longer see that error message. 

     

    You can use either of these documents to learn how to request a license key and apply it:

    1. Offline license key- http://www.ca.com/us/support/ca-support-online/product-content/knowledgebase-articles/tec1147813.aspx 
    2. Online license key- http://www.ca.com/us/support/ca-support-online/product-content/knowledgebase-articles/tec1424828.aspx 

    If this is your first time activating a license, you may need to first import your license containers, then request and apply either an offline or online license key. Here are directions on how to import license containers for Agile Designer: http://www.ca.com/us/services-support/ca-support/ca-support-online/knowledge-base-articles.tec1760837.html

     

    Additional Information:

    If you experience any further licensing issues, please open a support case on https://support.ca.com/irj/portal/newhome or call 1-800-225-5224.