DX Unified Infrastructure Management

 View Only
  • 1.  UIM and CABI user sync failed

    Posted 13 days ago
    Hi community,

    We have installed UIM 20.3.0 and bundled CABI 4.3 in a new VM servers (migration plan) according to existing production environment. Everything works fine until we copied data from old UIM database to new UIM database. When we copied the data from old DB to new DB there after UIM and CABI user sync failed and we have turned off the IP validation and activated disable IP validation in hub configuration but still we are facing same issue. Kindly help us on this issue.

    Error message in cabi logs:

    [UserSynchronizationThread, cabi_external] Warning: unable to sync users with CABI. Cause: 'Received status (15) on response (for sendRcv) for cmd = 'hubsec_list''. Will retry in 60 seconds. For more detail please set log level to DEBUG.

    ------------------------------
    Regards,

    Eshwar
    ------------------------------


  • 2.  RE: UIM and CABI user sync failed

    Broadcom Employee
    Posted 13 days ago
    This KB is for external but still might be related and provide a solution.
    cabi_external probe user synchronization fails
    https://knowledge.broadcom.com/external/article?articleId=9041

    • Turn off IP validation to allow the probe to login to the hub with the alternative IP address
      • Use the probe utility on the hub to check and set the desired value. 
        • Check the value 
          • hubsec_setup_get 
            • key = ignore_ip 
              • This will return the value "no" 
        •  Set the value
          • hubsec_setup_put 
            • key = ignore_ip 
            • value = yes 
      • Also, check the box on the hub/General tab that says 'Disable IP validation'. 
        This is located in the lower right section under Advanced.

        Set to 'yes', then save changes and restart. 



  • 3.  RE: UIM and CABI user sync failed

    Posted 12 days ago
    Hi David,

    We have performed same steps already in hub level but still we are getting same error in CABI logs. Any other solution for this issue?

    ------------------------------
    Regards,

    Eshwar
    ------------------------------



  • 4.  RE: UIM and CABI user sync failed

    Posted 11 days ago
    Hi David,
    These steps I have already performed in the hub level but no luck still I am getting same error in CABI logs. Any other work around for this issue?

    ------------------------------
    Regards,

    Eshwar
    ------------------------------



  • 5.  RE: UIM and CABI user sync failed

    Posted 11 days ago
    Hi David,

    I have performed all these steps in hub level but not luck. Still, I am getting same error in CABI logs. Any other workaround for this issue?

    ------------------------------
    Regards,

    Eshwar
    ------------------------------



  • 6.  RE: UIM and CABI user sync failed

    Broadcom Employee
    Posted 11 days ago
    Considering the scope of log and configuration items that might be necessary to check it is recommended to open a support case.