DX Infrastructure Management

Expand all | Collapse all

CAUIM - Data_Engine Lost Configuration

Jump to Best Answer
  • 1.  CAUIM - Data_Engine Lost Configuration

    Posted 03-25-2019 02:52 PM

    Hello CA Guys,

     

    We performed a SQL Server Version Upgrade, from SQL Server 2012 Standard to Enterprise.

     

    Follow Evidences:

     

     

    STARTING TEST ...
    Provider=SQLOLEDB
    Initial Catalog=CA_UIM_8
    Data Source=10.55.166.70,1433
    Network Library=dbmssocn;Language=us_english
    User ID=sa
    Password=******

    Contacting data_engine probe...
    Executed async test_connection on /Core-Cauim/Core/BR1OIMCNMNMS001/data_engine, please wait...
    Waiting...
    test connection DONE - result:
    Connected: yes
    Ping: yes
    DB Version: Microsoft SQL Server 2012 (SP1) - 11.0.3128.0 (X64) Dec 28 2012 20:23:12 Copyright (c) Microsoft Corporation Enterprise Edition (64-bit) on Windows NT 6.2 <X64> (Build 9200: ) (Hypervisor)
    data_engine schema version: 8.50(0)

     

    We did this upgrade to be able to configrue the 'Partition Data Tables'' from Data_Engine. The checkbox is allow now, but no save the configuration after restart of the data_engine probe.

     

     

     

    If we check the option 'Partition Data Tables, then restart the probe, the configuration is lost. 

    Please, could anyone help us with this case? It is very important to us allow this configuration.

     

    SQL Server 2012 Enterprise

    Windows Server 2012 R2

    Data_Engine version 8.50

    CAUIM 8.51



  • 2.  Re: CAUIM - Data_Engine Lost Configuration
    Best Answer

    Posted 03-25-2019 03:16 PM

    Have you tried making that change via Raw Configure?

     

    That would eliminate the GUI from the configuration process which would then determine if the configuration is being lost by the UI or the probe itself.

     

    Garin



  • 3.  Re: CAUIM - Data_Engine Lost Configuration

    Posted 03-25-2019 03:51 PM

    Hi Jean,

     

    Before you do perform this (enabling partitioning) I would advise reviewing the following knowledge document as it might be necessary to manually partition the largest RN_QOS_DATA_XXXX tables as this may take a long time and the

    data_engine might not be able to finish partitioning the tables in a timely manner.

     

    KB000034658 - Manually partitioning the UIM database for Microsoft SQL Server

    Manually partitioning the UIM database for Microso - CA Knowledge 

     

    Can you also try enabling partitioning from the Admin Console Gui

     

    data_engine - Admin Console - enable partitioning

     

    Regards,

    Greg