DX Infrastructure Management

Expand all | Collapse all

Service is in started state but stopped service alert is not resolving

Jump to Best Answer
  • 1.  Service is in started state but stopped service alert is not resolving

    Posted 05-24-2018 05:48 AM

    We got stopped service alert our team started that service .However still alert is not resolving .when we logged into server and check other services (not ticked service) are in stopped state.

     

    I want to know is there any reason that all serives needs to started to resolve the ticket.

     

    I want to know did we get ticket for each and every service to stopped alert or can we get only one ticket for multiple stopped services



  • 2.  Re: Service is in started state but stopped service alert is not resolving
    Best Answer

    Posted 05-24-2018 08:23 AM

    I am going to assume you are using the processes probe for your monitoring but please do let us know for sure.

    The processes probe will send an individual alarm for each failed service.

    This then should intern based on your configuration generate a ticket in your support help desk software for each one.

    (If you have a custom solution this may not be the case)

     

    When the service is started the alarm on the UIM side should be cleared. Was this cleared?

    If the alarm on the UIM side was not cleared then there is an issue with the probe that sent the alarm as it should have done that.

    If the alarm on the UIM side WAS cleared then there is a problem with the probe or process that is sending the alarms to your ticketing system.

    In either case you would need to increase the loglevel of the probe that is monitoring the service and the probe going to your ticket system to loglevel 5 with a logsize to 35000 or so and recreate the problem to see what might be going wrong.

     

    You may want to open a support case for this.