DX Infrastructure Manager

Expand all | Collapse all

hi, i have put a server in maintenance mode through UMP, it is showing "in maintenance" in UMP but in nimsoft console server is in active state in green status. can anyone help to solve this problem.

  • 1.  hi, i have put a server in maintenance mode through UMP, it is showing "in maintenance" in UMP but in nimsoft console server is in active state in green status. can anyone help to solve this problem.

    Posted 11-15-2018 02:18 AM

    hi, i have put a server in maintenance mode through UMP, it is showing "in maintenance" in UMP but in nimsoft console server is in active state in green status. can anyone help to solve this problem.



  • 2.  Re: hi, i have put a server in maintenance mode through UMP, it is showing "in maintenance" in UMP but in nimsoft console server is in active state in green status. can anyone help to solve this problem.

    Broadcom Employee
    Posted 11-15-2018 02:37 AM

    Hi.

    Here is what happens.

     

    Once server is placed into maintenance, alarms from the server is automatically dismissed while maintenance window is open.

    This behavior is nothing with server's status icon color.

     

    Hope it helps.

    Yu Ishitani



  • 3.  Re: hi, i have put a server in maintenance mode through UMP, it is showing "in maintenance" in UMP but in nimsoft console server is in active state in green status. can anyone help to solve this problem.

    Posted 11-15-2018 02:41 AM

    but when we put server in maintenance mode through nimsoft console server status color immediately changes to white.. so according to you server is in maintenance though its status color is green.



  • 4.  Re: hi, i have put a server in maintenance mode through UMP, it is showing "in maintenance" in UMP but in nimsoft console server is in active state in green status. can anyone help to solve this problem.

    Broadcom Employee
    Posted 11-15-2018 02:51 AM

    Thanks.

    There are 2 different things.

     

    Place robot into maintenance via Infrastructure Manager (what you described as Nimsoft console)

    - the robot status icon goes to white, that means the robot (and underlying monitoring probes) are entire suspended status until maintenance expires.

     

    Place server into maintenance via UMP

    • The server's performance data is still collected, but alarm is automatically dismissed during the maintenance window.

     

    Hope it helps.