DX Infrastructure Manager

Expand all | Collapse all

Usage_metering probe 9.10

  • 1.  Usage_metering probe 9.10

    Posted 06-06-2018 12:08 PM

    Hey guys ,

     

    I want to use usage_metering probe latest version for license count but as soon as i deploy the probe , it goes down .

    I have 2 doubts , first is that my server is 2.2 Ghz and not 3 Ghz as pre-req requires but i am not sure if it will not allow the probe to start.

    Secondly , webgtw probe is not enabled but that also is not mandatory i guess !!

    Kindly suggest any change.

    The log error is as follows:

    Jun 06 11:33:32:887 DEBUG [pool-2-thread-1, com.nimsoft.util.UMBUtil] Terms of use not accepted or WebGateway Info is not successful.
    Jun 06 11:33:32:887 DEBUG [pool-2-thread-1, com.nimsoft.util.UMBUtil] update thread finished.
    Jun 06 11:33:33:334 DEBUG [pool-1-thread-1, com.nimsoft.query.jdbc.QueryExecutor] Database dialect is : sqlserver
    Jun 6 11:33:40:007 [10964] Controller: Max. restarts reached for probe 'usage_metering' (command = <startup java>)

     

    Thanks

    Anmol



  • 2.  Re: Usage_metering probe 9.10

    Broadcom Employee
    Posted 06-06-2018 03:41 PM

    Anmol,

     

    I doubt the system speed is the cause, and webgtw is option and not related to the statup failure.

     

    usage_metering should be deployed to the primary hub.

     

    for troubleshooting set controller for log level 3 and usage_metering log level 5

    deactivate usage_metering and then activate and check the logs



  • 3.  Re: Usage_metering probe 9.10

    Broadcom Employee
    Posted 06-08-2018 09:42 AM

    Hi Anmol,

     

    Have you made any progress based on David's suggestion?

     

    Thanks,

    Alex



  • 4.  Re: Usage_metering probe 9.10

    Broadcom Employee
    Posted 06-11-2018 11:10 AM

    Hi Anmol

    Did you see anything in the logs?

    thanks

    Rich



  • 5.  Re: Usage_metering probe 9.10

    Broadcom Employee
    Posted 06-13-2018 03:54 AM

    Hello Anmol, can you start the usage_metering from the command line and see which error message you get returned ?

    I would suggest to raise a support case for this question.

     

    Kind regards,

    Britta Hoffner

    CA Support



  • 6.  Re: Usage_metering probe 9.10

    Broadcom Employee
    Posted 06-20-2018 07:13 AM

    Hello Anmol, if this would be still an open question can you please raise a support case and we will followup on that ?

     

    Thanks and kind regards,

    Britta Hoffner

    CA Support