DX Infrastructure Manager

Expand all | Collapse all

Authenticate WebContent UMP

  • 1.  Authenticate WebContent UMP

    Posted 07-11-2018 06:22 PM

    Hi guys,

     

    Someone has used authentication in the web content portlet of UMP?
    I put one with the spectrum url web client in order to can see the alarms, but each time
    that we logged in to the UMP the url of spectrum ask the credentials.

     

     

    I tried the authenticate using the form method post and get , also the authentication basic type without success. Maybe there's missing something or I have something wrong.

     

     

    Has anyone made this work?

     

    kind regards!



  • 2.  Re: Authenticate WebContent UMP

    Posted 07-12-2018 05:47 AM

    Hi Emilio,

     

    I don't have an answer for you but have a question that can hopefully help.

     

    Is this authentication prompt for the Spectrum URL or for a proxy server? The message in the authentication prompt suggests it's for a proxy, so maybe you are putting the wrong credentials in the basic authentication settings.

     

    Thanks,

    Alex



  • 3.  Re: Authenticate WebContent UMP

    Posted 07-12-2018 05:52 PM

    Hi Alex!

    That authentication prompt is from the Spectrum URL which is balanced so the URL contain to the ip balanced for Spectrum.

     

    but if I put the url using the LAN IP address of Spectrum I get the same prompt.

     

    In both cases I use the same credentials added in the authenticate section of the web content portlet and works fine I can logged

     

    thanks for your feedback!

    kind regards 

     

    EOS