DX Infrastructure Manager

Expand all | Collapse all

ADE probe to support SMB v2/v3?

Jump to Best Answer
  • 1.  ADE probe to support SMB v2/v3?

    Posted 05-31-2018 07:25 AM

    In our environment, SMBv1 is being disabled hence our ADE is not able to deploy robots and we get to know from support that ADE doesn't support SMBv2/v3 currently, i just wanted to know if there is anything going around these lines, any plans from CA to make ADE support SMBv2/v3.



  • 2.  Re: ADE probe to support SMB v2/v3?
    Best Answer

    Broadcom Employee
    Posted 06-01-2018 10:59 AM

    Hitesh,

     

    The product manager who gave the roadmap session did not mention anything about an update for ADE. You might want to attend the next one. register: https://www.ca.com/us/product-roadmaps.html

     

    Next post an Idea for this. Put UIM & ADE probe in the title to increase visibility and associate it to the UIM community.

     

    Probe deployment can be done via IM console since it uses distsrv.



  • 3.  Re: ADE probe to support SMB v2/v3?

    Posted 06-01-2018 12:19 PM

    Thanks David for the update, i will register for upcoming roadmap session and raise an idea as suggested by you.

     

    We have some automation in place using orchestrator which helps in robot installation on new servers using ADE which can not be achieved via distsrv as per my knowledge.



  • 4.  Re: ADE probe to support SMB v2/v3?

    Posted 06-01-2018 12:39 PM

    Folks, i have created an idea for the same, if you have the same requirement or maybe think that uim should avoid using vulnerable protocol  and provide support for smbv2/v3 then please vote for this idea.

     

    ADE probe in UIM to support SMBv2/v3 instead of outdated & Vulnerable SMBv1



  • 5.  Re: ADE probe to support SMB v2/v3?

    Broadcom Employee
    Posted 06-04-2018 06:25 AM

    Hi Hitesh,

    Thank you for collaborating in the community and for raising the IDEA!