DX Infrastructure Manager

  • 1.  CA UIM SaaS VMware

    Posted 12-03-2018 06:26 AM

    Hi All Experts,

     

    We have installed relay hub, VMware probe is running on hub robot.

     

    MCS profile is also created, all the VCentre VM/ Hosts are discovered and visible in inventory, also we enabled all the metrics, but not able to fetch QOS data for any of the device.

     

    Can you please suggest why this behavior is happening?

     

    Also let me know how we will do rename of  any MCS profile.

     

    Regards

    Dharmender Singh



  • 2.  Re: CA UIM SaaS VMware

    Broadcom Employee
    Posted 12-03-2018 07:15 AM

    Is there an attach queue on the relay hub and a corresponding Get queue on the primary hub to pull the qos_messages back so that they can be processed?



  • 3.  Re: CA UIM SaaS VMware

    Broadcom Employee
    Posted 12-03-2018 07:32 AM

    This is a SaaS environment so maybe you can't see that detail.

    If you raise a case then support will be able to help you.



  • 4.  Re: CA UIM SaaS VMware

    Posted 12-03-2018 09:18 AM

    Hello, 

     

    Sure we will open a case for the same!!

     

    As we found error in vmware probe log file.

     

    Dec 03 12:50:42:902 [Performance Metric Collection - 7, vmware] Batch fetching of perf metrics failed. Retrying as individual requests
    Dec 03 12:50:43:418 [Performance Metric Collection - 27, vmware] Batch fetching of perf metrics failed. Retrying as individual requests
    Dec 03 12:50:43:652 [Performance Metric Collection - 27, vmware] Failed to execute single perf query for entity resgroup-1287. Max query size exceeded. Request processing is restricted by administrator (vpxd.stats.maxQueryMetrics). Follow VMware KB 2107096 to resolve.

     

    Regards

    Dharmender



  • 5.  Re: CA UIM SaaS VMware

    Broadcom Employee
    Posted 12-03-2018 09:39 AM


  • 6.  Re: CA UIM SaaS VMware

    Posted 12-04-2018 04:34 AM

    Hi David,

     

    We checked with below URL, as you shared.

     

    VMware probe Error Failed to execute - max query - CA Knowledge 

     

    What we found that there was a missing hostname entry of the host on which VMware is running in the /etc/hosts file, because it wasn’t resolving via DNS.

     

    vware probe version 7.12, DXI IM SaaS.

     

    Firstly we do deactivate vmware probe, after that we update the hostname entry of the host on which VMware is running in the /etc/hosts file,then we do activate the vmware probe.

     

    Now probe status is showing up and running

     

     

    But still the issue is same there is no change!

     

    Do you have any more suggestions on this?

    Regards

    Dharmender Singh



  • 7.  Re: CA UIM SaaS VMware

    Broadcom Employee
    Posted 12-04-2018 05:52 PM

    Are the same errors showing up in the vmware probe log?