DX Infrastructure Manager

Expand all | Collapse all

Spectrumgtw - Full allarm Sync taking too long

Jump to Best Answer
  • 1.  Spectrumgtw - Full allarm Sync taking too long

    Posted 06-16-2017 08:34 AM

    Hello everyone;

     

    I'm having an issue with the Bidirectional Alarm Synchronization between UIM an Spectrum. Spectrum's alarms in UIM are getting synched really slowly. I have around 2k alarms present in Spectrum (roughly 60k models) and the first full synch has been running for over 12 hours now, and synched around 1000 alarms.

    Has anyone found a way to synch only the alarms present in the GlobalCollection that synchs inventory? I believe the incremental synch does this, but I can't find any documentation regarding whether I can disable synch for the rest of them.

    Is it normal that the full synch takes so long??

     

    Thanks in advance!



  • 2.  Re: Spectrumgtw - Full allarm Sync taking too long

    Posted 06-19-2017 02:07 PM

    Hi!

    Do you have any other Performance issues on the Primary Server and where the Spectrum probe is installed?

    What is the UIM, Spectrum, Spectrumgtw, Spectrum UIm Services, EMS, Hub and NAS Versions?

    Is was working more faster in the past, or started after some Upgrade, new settings?



  • 3.  Re: Spectrumgtw - Full allarm Sync taking too long
    Best Answer

    Posted 06-28-2017 04:01 PM

    Alex;

     

    We ended up opening a ticket with CA Support because now UIM as a whole is really showing bad performance. They're aiming at the database performance as the source of this. The strange thing is that we also have a dev environment that right now has several more metrics being gathered (Right now the prod env is very new), with slower hardware, and it's working completely fine. The only difference between them is we enabled bidirectional integration through the gateway in prod, and then the issues started.

     

    Thanks for the reply and sorry for the delay.