DX Unified Infrastructure Management

 View Only
Expand all | Collapse all

Enabled Interface showing Last flow not getting updated

Jump to Best Answer
  • 1.  Enabled Interface showing Last flow not getting updated

    Posted Apr 11, 2018 05:35 AM

    Hi Experts,

     

    We are using CA NFA 9.3.6 , Installed in Windows Server 2012 R2, It's a standalone environment, CA NFA is integrated with CA PC.

     

    We are having 2 IPv4 addresses for CA NFA Machine.

     

    All devices are sending netflow flow to another IP , NBAR2 data also, but installation is done by another IP which is server IP.

     

    Today we make a change, we stopped harvester services, We edited IP address of Harvester, we make it same, as devices sending netflow data, and NBAR2 data to this IP as we verify this with wireshark.

     

    After doing these changes We restart all services.

     

    Harvester IP getting changed.

     

    What we observe is that we are getting last one hour data, while selecting a "Time Period" "Last Hour".

     

    But when we go to System>Enable Interfaces, what we observe "Last Flow" highlighted below some interfaces showing "Never" or some those are showing today stuck time and date. 

     

     

     

      

     

     

     

     

    Is it possible to get exact time and date for Last Flow. 



  • 2.  Re: Enabled Interface showing Last flow not getting updated
    Best Answer

    Posted Apr 11, 2018 06:56 AM

    Hello Salike, the issue you report 'could' be related to the problem documented in this tech doc.

     

    NFA 9.3.6+ shows "Last Flow Never" or shows the da - CA Knowledge 

     

    If not, I'd suggest to raise a support case with CA for further analysis.

     

    Regards, Shaun.