DX Infrastructure Manager

Expand all | Collapse all

maintenance mode

  • 1.  maintenance mode

    Posted 02-11-2018 11:15 PM

    i put the server in maintenance mode in IM console, during activity time not a single alerts are generated however after 10 to 15 min boot alarm was generate. could you please suggest me.



  • 2.  Re: maintenance mode

    Posted 02-12-2018 12:39 AM

    What is the timestamp you see in the alert for reboot, same as the time when the server rebooted ?



  • 3.  Re: maintenance mode

    Posted 02-12-2018 12:44 AM

    No.. Time is mismatch



  • 4.  Re: maintenance mode

    Posted 02-12-2018 02:27 AM

    What was the severity level of the boot alarm? Maintenance mode does suppress alarms greater than level 1.



  • 5.  Re: maintenance mode

    Posted 02-12-2018 02:35 AM

    severity is critical of boot alarm.



  • 6.  Re: maintenance mode

    Posted 02-12-2018 03:55 AM

    Look in nas.log, there you should see messages like:

    nas: maint: dev_id 'DB2B8061FD251D5FAB333C146BEB305CC' from 'subscriber' 'server_name' IS in maintenance, alarm is ignored.

    or in your case:

    .....is NOT in maintenance.

    (possible that you must play with the nas loglevel to have enough information to debug)



  • 7.  Re: maintenance mode

    Posted 02-12-2018 04:03 AM

    Are you sure your alarm_enrichment or nas queues were empty. Isn't that an alarm that was stuck in the queue?



  • 8.  Re: maintenance mode

    Broadcom Employee
    Posted 02-13-2018 02:56 AM

    It sound to me that is worked as designed.

     

    There are 2 types of maintenance mode.

     

    IM tool based

    Probes are going to be suspended. Once maintenance period expired, probe are back to functional.

     

    USM based

    Probes remain functional and NAS does not proceed alarm data from the target device until period expired.



  • 9.  Re: maintenance mode

    Posted 02-15-2018 05:37 AM

    Hi,

     

    This might be due to the fact boot alarm take some time to come in:

     

    What is the cause of an Alarm if a server robot goes down? 

     

    Thanks