DX Infrastructure Manager

Expand all | Collapse all

CABI Summary Dash Board

  • 1.  CABI Summary Dash Board

    Posted 12-22-2017 03:13 AM
      |   view attached

    CABI Probe 3.2

    CA UIM 8.5.1

    CA UMP 8.5.1

    Installation of cabi was successful, cabi url is visible in UMP.But cabi summary dashboard keeps showing opening sign. PFA Screen print. Tried to open in firefox but same.



  • 2.  Re: CABI Summary Dash Board

    Posted 12-22-2017 04:50 AM

    Did you deploy the correct version of wasp_language_pack on UMP? If not, you should do it and restart UMP.



  • 3.  Re: CABI Summary Dash Board

    Posted 12-22-2017 06:00 AM


  • 4.  Re: CABI Summary Dash Board

    Posted 01-04-2018 05:58 AM

    Hi

    Is this an external or bundled CABI?

    does the dashboard open successfully if opened in Jaspersoft?

    do you see any errors in the CABI probe log?

    Did you deploy the updated cabi portlet to UMP?

    Did you update the unified dashboards menu in UMP ?

     

    Rich



  • 5.  Re: CABI Summary Dash Board

    Posted 01-04-2018 06:18 AM

    Hi gujar.s

     

    1. Confirm the cabi_ump 3.20 package is deployed to the UMP robot. 
    Open Controller Gui > Status > installed Packages


    2. Check that the UMP can find the cabi probe – this is something that occurs rarely. The way to identify this problem is to observe that the “CABI URL (full)” field in portlet preferences for the cabi portlet is empty. you can work that around this by adding a configuration file entry to wasp on the UMP system to point UMP at the full probe address where your cabi probe is installed (/setup/cabi = /domain/hub/robot/cabi).


    3. Check if the UIM Summary dashboard link is not working. This is a known case-sensitivity issue (the path to the dashboard as we shipped it out of the box contains /public/ca/UIM and should be /public/ca/uim) and should be fixed in the next release.

     

     

    I'd expect one of the above steps to resolve this issue, any questions please let me know. 

     

    Kind regards, 
    Ryan 



  • 6.  Re: CABI Summary Dash Board

    Posted 11-20-2018 03:05 AM

    Hi Ryan,

     

    I recently updated the UIM to 9.0.2. I had previously been running the cabi probe version 3.2. However, now I have reinstalled the latest cabi probe version on a UIM robot. the probe version is 3.32 I believe.

     

    It is installed correctly and no errors are reported as per the log. However, when I navigate to the CABI summary dashboard nothing comes up and the CABI URL field is empty when we go into the preferences of the portlet. I tried doing what you have suggested above but doesn't work for me unfortunately.

     

    Could you please shed some more light on how to resolve this issue and you know point the UMP to the cabi instance ?

     

    It will help us a great deal.



  • 7.  Re: CABI Summary Dash Board

    Posted 11-20-2018 05:37 AM

    Hi msubhan

     

    1. Open the wasp probe in Raw Configure (where the UMP is running) -> setup -> add a new key:

     

    key name: cabi
    key value: /domain/hub/robot/cabi

     

    Note: You can gather the probe address by right clicking on the cabi probe -> Edit (very bottom of menu in IM) -> Copy to Clipboard -> go to note pad and paste. 

     

    2. Save the wasp config, the wasp will restart.

     

    3. Redeploy the ump_cabi v3.32 to the UMP robot.

     

    4. Clear browser cache and retry the CABI dashboards.

     

    If this fails I would suggest raising a new support ticket for us to investigate further, you can request it to be routed to me.

     

    Many thanks,
    Ryan



  • 8.  Re: CABI Summary Dash Board

    Posted 11-20-2018 05:53 AM

    Hi Ryan,

     

     

     

    Thanks

     

     

     

     

    I have done what you have recommended. However, still it is the same. I have opened a new support ticket. The case number is 01244220. Please have a look.

     

     

     

     

    Thanks

     

     

     

    Regards,

     

     

     

    Muhammad Subhan

     

    Technical Support Engineer

     

    Uurnik Systems

     

    Phone: +92 51 234 0209

     

    Mobile: +92 322 5001634

     

    Email:  <mailto:muhammad.subhan@uurnik.com> muhammad.subhan@uurnik.com

     

     

     

    This email and any files transmitted with it are confidential and intended solely for the use of the individual or entity to which they are addressed. If you have received this email in error please notify the sender or mailto  <mailto:info@uurnik.com> info@uurnik.com and delete it from your system and do not review, copy, print, disclose or otherwise act upon any part of this email or its attachment. Please note that any views or opinions presented in this email are solely those of the author and do not necessarily represent those of Uurnik Systems Pvt. Ltd. Uurnik Systems Pvt. Ltd is neither liable for the proper and complete transmission of the information contained in this communication nor for any delay in its receipt. Finally, the recipient shall check email and any attachments for the presence of viruses. Uurnik Systems Pvt. Ltd accepts no liability for any damage caused by any virus transmitted by this email.



  • 9.  Re: CABI Summary Dash Board

    Posted 03-18-2019 10:01 AM

    Hi Muhammad Subhan,

     

    Even I get the same error which you have received. Did you get any fix for it ?

     

    Thanks

    Malli



  • 10.  Re: CABI Summary Dash Board

    Posted 03-21-2019 01:39 AM

    Hi Arjun,

     

    Well apparently, you need to go into the raw configure of the UMP wasp probe and in the "ump_common_ section

     

    add a new key:

     

    key name: cabi
    key value: /domain/hub/robot/cabi

     

    once the settings are applied the wasp restarts and it works, atleast it did work in my case.

     

    Hope it helps



  • 11.  RE: Re: CABI Summary Dash Board

    Posted 10-14-2019 10:16 AM
    hello,

    we have simillary problem,
    cabi was installed separatly on robot name "kcnscbn111" connected directly to primar hub.
    but no cabi url in dashboard :




    directly https://kcnscbn111/cabijs/login.html - working fine...

    on the UMP > wasp > setup and ump_common section we have parameter :
    cabi = /NmsFixDom/NmsFixPrimHub/kcnscbn111/cabi


    from wasp log we see some error related to cabi

    okt 14 15:55:10:026 DEBUG [https-jsse-nio-443-exec-9, com.ca.cabi4uim.client.CabiProbeClient] Unable to contact probe 'cabi', will try other possible names

    okt 14 15:55:31:837 ERROR [https-jsse-nio-443-exec-9, com.ca.cabi4uim.controllers.CABIController] Unable to initialize cabi probe client: Unable to communicate with any of the possible cabi probes: cabi,cabi_external



  • 12.  RE: Re: CABI Summary Dash Board

    Posted 10-14-2019 12:33 PM
    Stefan -

    Have you followed the instructions to configure the cabi probe for https:  Install or Upgrade for a Bundled CA Business Intelligence JasperReports Server->Configure CABI Server to Use HTTPS

    Note that step 1 indicates that you have to first configure the UMP was for HTTPS - have you completed this step and verified that the UMP HTTPS configuration is valid?

    ------------------------------
    Kathy Maguire
    Technical Support Engineer 4
    Broadcom
    ------------------------------



  • 13.  RE: Re: CABI Summary Dash Board

    Posted 10-15-2019 03:03 AM
    Hi,

    nimsoft system is running for years, we are installing only cabi.
    HTTPS is working fine ...
    i set https for CABI, with these steps you describe.
    also for wasp i set https_port=443 like other UMP wasp we have .