DX Infrastructure Manager

Expand all | Collapse all

CABI not loading due to javax error

  • 1.  CABI not loading due to javax error

    Posted 02-16-2018 03:52 AM

    Hi all,

     

    We have a CABI server which was running fine on http , but after configuring https this javax error started to appear.

    I found KB articles for this particular error in UMP but nothing for CABI server.

    Kindly suggest what can be done to resolve this.

    PFB error screenshot:

     

    thanks

    Anmol



  • 2.  Re: CABI not loading due to javax error

    Posted 02-16-2018 07:17 AM

    Hi Anmol,

     

    Did you check the jaxa version installed on your machine?

    Try to access the application using IE browser.

     

    Let me know if this tests works. =)



  • 3.  Re: CABI not loading due to javax error

    Posted 02-16-2018 08:34 AM

    hi ,

     

    Not working in IE . Also , this is not a java related issue since it was working previously.

     

    thanks



  • 4.  Re: CABI not loading due to javax error

    Broadcom Employee
    Posted 02-20-2018 05:00 PM

    Hi Anmol,

     

    I suspect that the Tomcat for CABI/Jaspersoft has some issue with the certificate/certificate chain and/or keystore.

    You can find more detail in:

    /opt/CA/SharedComponents/CA Business Intelligence/apache-tomcat/logs/catalina.log

    and

    /opt/CA/SharedComponents/CA Business Intelligence/apache-tomcat/webapps/jasperserver-pro/WEB-INF/logs/jasperserver.log

     

    It should say why  it could not load.

    If you are using the "cabi" bundled probe, you may need to edit the directory path above to find the logs or search the filesystem for those log files.

     

    Thanks

    Shawn