DX Infrastructure Manager

Expand all | Collapse all

Issue with spectrumgtw and maintenance mode

  • 1.  Issue with spectrumgtw and maintenance mode

    Posted 05-15-2017 12:53 AM

    I am having the following issue with the UIM-Spectrum spectrumgtw integration:

    A server has a number of alarms that show up in both systems. The server is placed in maintenance mode in Spectrum and rebooted. When it comes back up all the alarms are reset in UIM (so the old are cleared and a new alarm gets generated). The server then comes out of maintenance in Spectrum and clears all its old alarms so shows green. It then doesn’t receive any of the new alarms that were generated while in maintenance.

    I understand that maintenance mode synchronization is potentially planned in a future release however this is a pretty significant bug. Spectrum integrates with our service management tool so its imperative that all alarms exist in both products.

    Why is it necessary to create a new alarm when the robot/server is rebooted? (this will duplicate an incident we already have logged) And why doesn't spectrum receive the new alarms after they are generated?

    The snmpgtw was simple but at least I could trust that alarms would end up in Spectrum and not create duplicates.



  • 2.  Re: Issue with spectrumgtw and maintenance mode

    Posted 02-09-2018 10:24 AM

    Do you have any update on this question?



  • 3.  Re: Issue with spectrumgtw and maintenance mode

    Posted 02-18-2018 08:08 PM

    Hi Balkar,

     

    I have not received any updates on this. It was escalated by our CSA last month to the US Product team but that is the last I heard.

     

    cheers

     

    Matt