DX Infrastructure Manager

Expand all | Collapse all

RSP Probe - SSH - No OS Type data

  • 1.  RSP Probe - SSH - No OS Type data

    Posted 06-13-2017 09:26 AM

    Hey all, hope someone can give me a hand with this:

     

    I'm monitoring some servers using rsp probe and SSH, and I'm configuring the integration between UIM and Spectrum. When the probe discovers the servers, it detects they're running Linux/AIX, however, no data is shown in the OS Type column in USM when discovered, therefore the servers are not shown under the operating systems group, and I believe this is the reason why my AIX/Linux servers are not being sent to Spectrum under the servers tab in the UIM model. I'm getting the Windows servers synchronized just fine but no AIX/Linux servers.

    Any idea on how I can get that info from the discovery on the RSP probe? Is there a way to manually set the OS Type value in a CI?

     

    Thanks in advance!



  • 2.  Re: RSP Probe - SSH - No OS Type data

    Posted 06-13-2017 10:06 AM

    I do not know of a way to have RSP probe do this.

    I would suggest installing the discovery_agent on the hub where the rsp probe is located

    then go into USM and setup a discovery scope for the rsp probe devices.

    then do a discovery for them.

    This should pull in the additional information you require.

     

    Hope this helps



  • 3.  Re: RSP Probe - SSH - No OS Type data

    Posted 06-13-2017 10:11 AM

    Yes, I thought about it but I'm authenticating through SSH using a Key file for RSP, and the Discovery Probe only supports user and password, I don't know how to pull that inventory from Spectrum...