DX Infrastructure Manager

Expand all | Collapse all

Issue with Self Cert Wizard - snmpcollector instance doesn't show up

Jump to Best Answer
  • 1.  Issue with Self Cert Wizard - snmpcollector instance doesn't show up

    Posted 05-08-2017 12:44 AM

    Hello All,

     

    Did anyone come across a issue using Self Cert Wizard in UIM where the snmpcollector instance drop down doesn't load ?

     

    I am using the latest version of portlet and for some reason snmpcollector instance doesn't show up in the list. We have multiple snmpcollectors running on customer HUB's . Did anyone come across such issue and was successful using self cert?

     



  • 2.  Re: Issue with Self Cert Wizard - snmpcollector instance doesn't show up

    Posted 05-08-2017 11:13 AM

    Hi,

     

    Can you make sure the probe snmpC is on a hub and not a robot? Seems simple but this will cause it to not show up.

     

    Thanks



  • 3.  Re: Issue with Self Cert Wizard - snmpcollector instance doesn't show up

    Posted 05-08-2017 07:14 PM

    We have all of our snmpcollectors running on specific HUB's and none of them are on a robot. The drop down actually shows up with the list of snmpcollectors , but takes good amount of time to update that information ie., around 30 to 45 min 

     

    Are there any parameters we can look at to find out why its taking so long to update the information?

     

    Any advises please 



  • 4.  Re: Issue with Self Cert Wizard - snmpcollector instance doesn't show up
    Best Answer

    Posted 05-09-2017 08:32 AM

    Hi,

     

    So we would have to analyze the portal, and wasp logs, and test the callback that is used to fetch this info (off the top of my head am not sure what the callback is). I would recommend opening a support case to further investigate this issue.

     

    Thanks



  • 5.  Re: Issue with Self Cert Wizard - snmpcollector instance doesn't show up

    Posted 05-09-2017 07:03 PM

    Sure, will do

     

    Thanks