DX Infrastructure Manager

Expand all | Collapse all

RSP Probe showing CI with hostname

  • 1.  RSP Probe showing CI with hostname

    Posted 08-04-2016 12:46 PM

    Hi,

    We have added a lot of profiles in the rsp probe.

    The hostnames that get discovered are by default with their FQDN's. However, I wish to rename them to just their short names. I am able to make the change (a basic editing of the name and then save the confign), however the alarm still shows me the FQDN in the hostname. Anything I am missing over here?

     

     

    Thanks,

    Deepika



  • 2.  Re: RSP Probe showing CI with hostname

    Broadcom Employee
    Posted 08-05-2016 02:01 AM

    Hi.

    RSP discovery does device name lookup by default.

    You are able to disable it by turning on [Bypass name lookup] option.

    The option is available in [Add Host(s)] GUI.

    The option is off by default.

     

    For hostname (in alarm), NAS probe also does device name lookup by default.

    You are able to disable it by turning off [Use Default Name-Resolution. DNS, WINS etc.] option.

    The option is on by default.

    The option is [Name Services] > [Properties] in NAS probe GUI.

     

    Regards,

    Yu



  • 3.  Re: RSP Probe showing CI with hostname

    Posted 08-05-2016 06:10 AM

    Hi Yu_Ishitani

     

    Tested that as well but alarm still seems to be coming from FQDN as hostname.

    I had both short and full name profiles active at a time, and created separate credentials(named that in short form as well) for the new short name profile.

    Bit it did not seem to work.



  • 4.  Re: RSP Probe showing CI with hostname

    Broadcom Employee
    Posted 08-07-2016 08:27 PM

    Hi ,

     

    Have you tried clearing the niscache of the robot where the rsp probe is installed after the changes done



  • 5.  Re: RSP Probe showing CI with hostname

    Broadcom Employee
    Posted 08-17-2016 08:26 PM

    Sorry for late.

    Please go [Name Services] > [Address Table] in NAS probe GUI.

    This is the name resolution entry NAS uses.

    Please delete existing name resolution entry.



  • 6.  Re: RSP Probe showing CI with hostname

    Posted 08-26-2016 12:05 PM

    Hi Yu,

     

    I am trying that but it looks like the change is not reflecting on the nas.

    Post deletion of the entry, it comes back again.

     

    Thanks,

    Deepika