DX Infrastructure Manager

Expand all | Collapse all

Servers are removed automatically from USM Group for robot inactive alarms

  • 1.  Servers are removed automatically from USM Group for robot inactive alarms

    Posted 06-01-2017 04:33 AM

    If there is robot inactive alarm for a server that remains inactive for a long time (more than a week), the server disappears from the USM dashboard (tree view) and the corresponding robot inactive alarm disappears from tree view as well in the 'Alarms' tab. But that robot inactive alarm remains in the alarm dashboard view. Can you please explain this issue.

     

    Also upon checking in the UIM I find the robot to be inactive but the robot is present. I am using UIM v8.47.



  • 2.  Re: Servers are removed automatically from USM Group for robot inactive alarms

    Posted 06-01-2017 10:40 AM

    The only thing I can think of that would cause this automatically would be the retention period of the

    data_engine and discovery_servers setup.

    Once there is no data for a device the discovery_server will remove devices based on the retention period.

    expire_time = 30d ( default)

     

    there are a couple of KB articles on this

     

     



  • 3.  Re: Servers are removed automatically from USM Group for robot inactive alarms

    Posted 06-01-2017 10:40 PM

    Robot Inactive alert is produced by HUB (The Robot reporting to), which is independent whether the Robot device is visible in USM or not.

    In order to stop the alert, you need to remove the robot entry from HUB. (hub GUI > Robots Tab)

     

    Regards,

    Yu