DX Infrastructure Manager

Error Installing SysEDGE 5.9 on Solars 11.2

  • 1.  Error Installing SysEDGE 5.9 on Solars 11.2

    Posted 05-25-2016 01:49 PM

    Seeking help with error installing SysEDGE 5.9 on Solaris 11.2

     

    Error messages:

         CA-setup bootstrapper version 1.2.0.0 Platform is not supported

         Reason: The specified platform is not supported or an adequate installer has not been added to the product.

         Action: Please check if the platform is supported and the correct installer image has been added to the product.

         Installation failed - lsm returned with exit code 1

     

    SysEDGE Compatibility Matrix seems to support this SysEDGE/Solaris combination.

    Attempted installation process: Server admin copied the following folders from the install library...

        - CA_SystemEDGE_Core

        - jre

        - packages

    ... then ran CA_SystemEDGE_Core\ca-setup.sh

     

    Ideas/help appreciated.