DX Infrastructure Manager

Expand all | Collapse all

UIM 8.4 - Trellis 2.00 behaviour

Jump to Best Answer
  • 1.  UIM 8.4 - Trellis 2.00 behaviour

    Posted 05-10-2016 12:07 AM

    Hi All

     

    We have recently upgraded to UIM 8.4 from Nimsoft 7.6. Post upgrade we have few observations on trellis probe version 2.00 (UIM 8.4 compatible):

    1. Intermittently my USM view goes ALL GREEN showing no updated alarms/alarm view. I need to deactivate/activate trellis or redeploy it altogether again to fix it.

    2. Dynamic groups defined on USM sometimes didn't get refreshed or expanded and again trellis seems to be the culprit as restarting trellis fixes the issue. This issue comes very frequently.

     

    Have you seen above issues on your UIM 8.4 environment? Any idea how to fix them permanently or any workaround possible? We tried increasing startup memory for trellis but no change on behaviour.

     

    Any ideas from support/product management folks will be highly appreciated to fix this.

     

    Regards

    Abhijit



  • 2.  Re: UIM 8.4 - Trellis 2.00 behaviour

    Posted 05-10-2016 04:22 AM

    Abhijit,

     

    Contact support. During my evaluation of 8.4 I ran into similar issues;

    Other issues seen:

    If qos_enrichment is used, devices in dynamic groups cleared, and would not repopulate.

    An Active Directory account, with restrictive ACLs set, appeared to have superuser access in UMP.

     

    There are hotifxes available that address these issues.



  • 3.  Re: UIM 8.4 - Trellis 2.00 behaviour
    Best Answer

    Posted 05-10-2016 08:40 AM

    Thanks dutchie. I will check with support to get these issues fixed.