DX Unified Infrastructure Management

 View Only
Expand all | Collapse all

CA UIM: older probe versions eclipsed by newer but incompatible ones

Jump to Best Answer
  • 1.  CA UIM: older probe versions eclipsed by newer but incompatible ones

    Posted Apr 21, 2016 08:22 AM

    Hello Everyone,

     

    I am very new here and not sure if it makes any sense to continue the discussion from 10 Months ago:

     

    Linklist of old UIM-Probes?

     

    Please advise if this is the case.

     

    I just learned this problem still exists --- in my case the Web Archive in IM v8.31 offers the Probe

    "webservices_rest" v8.40 that is incompatible with v8.31.

     

         > You can normally request an older version from support. But here a link to the older version of the robot update package.

     

    I approached the (Partner) Support and the first reply was it is not available to them either with the

    suggestion to upgrade to 8.40.

     

    Would it be possible to supply a link or to fix the logic that offers probe

    versions known to be incompatible with the product hiding the older ones?

    Are there any settings on client side that control this behaviour?

     

    Alexei



  • 2.  Re: CA UIM: older probe versions eclipsed by newer but incompatible ones
    Best Answer

    Broadcom Employee
    Posted Apr 22, 2016 05:19 AM

    Hi Alexei,

    Thank you for reaching out the UIM community!

     

    On support.nimsoft.com > Archive, as you have pointed out, only GA versions of probes are public on the archive.

    When it comes to needing any non-GA probe version or patches or fixes, CA Support is happy to validate the request via a support case or a community thread, and provide a download link as fast as possible.

     

    Here is a download link for webservices_rest 2.1.9

    http://support.nim..soft.com/Files/Archive/00263/webservices_rest_zip_wasp-2.1.9.zip

     

    Thanks,

     

    Marco Ippati

    CA Technologies

    Support Engineer



  • 3.  Re: CA UIM: older probe versions eclipsed by newer but incompatible ones

    Posted Apr 28, 2016 10:26 AM

    Thanks, it worked!