DX Infrastructure Manager

Expand all | Collapse all

Need to have probe check for .NET 2.0 on install

  • 1.  Need to have probe check for .NET 2.0 on install

    Posted 05-14-2010 05:03 PM

    Does anyone know of a way to use the dependency tab on the probe package to check for .NET Framework v2.0?



  • 2.  Re: Need to have probe check for .NET 2.0 on install

    Posted 05-17-2010 06:35 PM

    I don't believe it supports that in the dependency tab only perl library, robot version on nimsoft library are supported.  You may be able to add something on the pre/postinstall command to check and then fail/continue based on your info.



  • 3.  Re: Need to have probe check for .NET 2.0 on install

    Posted 05-18-2010 03:52 PM

    Thanks Neil. That's what I was afraid of.  Wasn't sure if anyone found a way to 'trick' it into behaving as such.  I'm going to try and check for it in the code.