IT Process Automation

Expand all | Collapse all

PAM ignores Email settings

Jump to Best Answer
  • 1.  PAM ignores Email settings

    Posted 05-05-2018 01:07 AM

    I have installed CA PAM 4.3 SP2. We need to send mail messages from PAM to external users. Our SMTP server (MS Exchange) allows sending emails to external users only if mail client is authenticated. Unautheticated mail clients can send email only to local users. I entered to Email module configuration username and password.

    It seems that PAM does not try to use them and communicates with Exchange server without authentication.

    There is no problem to send email using Thunderbird client that use the same configuration.

    I have tried to add parameters at the end of my OasisConfig.properties according to articleSMTP Authentication but after PAM restart I did not see any differences.

    Did I miss something, can somebody help?

    Regards,

    Milan 



  • 2.  Re: PAM ignores Email settings

    Broadcom Employee
    Posted 05-07-2018 05:29 PM

    Settings in the process where you are configuring the email you are sending will override the Email Module settings.  What are you filling in on the actual Send Mail Operator in your process?



  • 3.  Re: PAM ignores Email settings

    Posted 05-08-2018 03:48 PM

    I filled only required parameters in Send Mail Operator.

    I also tried to enter username and password directly to the operator but it did not help.

     

    I did network trace again and I can see that Thunderbird client is sending Auth Login command before the message is sent. PAM did not try to authenticate at all.



  • 4.  Re: PAM ignores Email settings

    Broadcom Employee
    Posted 05-23-2018 09:18 AM

    Milan,  I believe a support case was opened for this?  If not I suggest we get a case open so we can look more specifically at this problem.



  • 5.  Re: PAM ignores Email settings
    Best Answer

    Posted 08-14-2018 02:39 AM

    Customer opened support case. For SMTP port 587, selecting the option "SMTP STARTTLS" for "Protocol for Outgoing e-mail" field resolved the issue.