IT Process Automation

Expand all | Collapse all

EEM session timeout

  • 1.  EEM session timeout

    Posted 07-07-2015 12:24 AM

    Hi,

     

    Is there a way we can increase the EEM session timeout value for the weblink https://hostname:port/spin/eiam/eiam.csp



  • 2.  Re: EEM session timeout

    Broadcom Employee
    Posted 07-07-2015 08:41 AM

    Hi Ahmedkhan.

     

    The default timeout for sessions in EEM is 24 hours.

    To increase this, you will add a line to the iAuthority.conf file located under the \CA\SharedComponents\iTechnology folder

    Stop the iTechnology service, then open the iAuthority.conf file and add the following line immediately before the </iSponsor> closing tag

    <CredentialLifeTime>N</CredentialLifeTime>

    where N is the number of hours for session timeout, then restart the iTechnology service.



  • 3.  Re: EEM session timeout

    Posted 07-07-2015 09:29 AM

    HI Jennifer,

     

    24 hours???

    I am not sure if that is the default value. For me it timeouts in 5 minutes I guess.

    However, I will need some credentials to check the iAuthority.conf. I will work on it and get back to you.

     

    I am inserting the screen shot just to make sure we are on the same page. After getting the below error, it takes me back to the login page.

     

    Thanks,

    Ahmed Khan

     



  • 4.  Re: EEM session timeout

    Broadcom Employee
    Posted 07-07-2015 10:58 AM

    What you are seeing is coming from the network and browser, and not from EEM.

    I see that you are also using the IP address to access EEM and not a DNS name.

    If you use the FQDN in the URL instead of the IP, do you see the same behavior?

     

    You can disable the warning in the browser by doing the following in FireFox:

     

    (1) In a new tab, type or paste about:config in the address bar and press Enter. Click the button promising to be careful.

    (2) In the search box that appears above the list, type or paste redi and pause while the list is filtered

    (3) Double-click network.http.prompt-temp-redirect to switch its value from true (the default) to false.