Automic Community

Expand all | Collapse all

Application Manager remote agent

  • 1.  Application Manager remote agent

    Posted 06-19-2018 11:41 AM

    Automic Applications Manager 9.1 RHEL 6

     

    I moved the remote agent to a different array, and used a sym link for the primary directory and am unable to bring the agent back on line.  ErrorL:

    bin/startso
    Can't stat script "/oper/appworxt/uc4/data/awctl.pl".
    startso done



  • 2.  Re: Application Manager remote agent

    Posted 06-26-2018 02:10 PM

    Hello Rob,

     

    This query looks similar to a case that is currently open with CA Support as the error message and directory names are the same. As noted in the case as well, I would recommend reinstalling the remote agent by:

     

    1. removing the symlinks
    2. removing the $AW_HOME/data/extract_file.dat (removing this file will force a re-extract of all initial installation files)
    3. rerunning the installation with the command "rainstall"

     

    For more information on running rainstall, you can refer to the KE linked below:

     

    https://comm.support.ca.com/kb/how-to-reconfigure-remote-agent-parameters/KB00009184

     

    Regards,

    Phearith Mao



  • 3.  Re: Application Manager remote agent

    Posted 07-11-2018 01:52 PM

    Hi Rob,

     

    Was the info provided by maoph01 helpful in resolving your issue? If it did, please use the "mark correct" button for the comment or if you are still experience the issue let us know.