AppWorx, Dollar Universe and Sysload Community

  • 1.  system requirements

    Posted 03-30-2018 11:42 AM
    We are upgrading the APPWORX from 8.0_P10 version to 9.2. before we go to production wanted to confirm the below 3 questions.
     
    1)  if there are any additional system requirements for Solaris system that we should consider other than displayed below 300 MB disk space on the host system. l For a small system, 100 megabytes for Oracle database table storage, 50 megabytes for database indexes. l 12 GB RAM minimum, 16 GB recommended for the Applications Manager host system. If Oracle is running on the same host, memory requirements will go up accordingly. l 1 GB RAM minimum for the Applications Manager client.

    2) Since this is an upgrade should we use the same apache or install new apache.

    3)  Also have question about ojdbc.jar file . During upgrade it prompts for the file location. Should I use the one existing in the current version and if so from which location


    Here are some useful links for your future Applications Manager 9.2 upgrade:


    This is the compatibility matrix I used to check Operating System compatibility with Applications Manager:
    https://downloads.automic.com/tools/compatibility_matrix


    Upgrade documentation:
    https://docs.automic.com/documentation/webhelp/english/ALL/components/AM/latest/All%20Guides/help_en.htm#AM_Install_Guide/Upgrading_Applications_Manager.htm%3FTocPath%3DInstallation%2520Guide%7CUpgrading%2520Applications%2520Manager%7C_____0


    Ojdbc.jar:
    https://community.automic.com/discussion/10221/ojdbc-jar-required-for-application-manager-9-2-install

    Another useful link:
    https://community.automic.com/discussion/7228/upgrade-path-to-v9-x-from-older-versions