AppWorx, Dollar Universe and Sysload Community

Expand all | Collapse all

Oracle Retail v14 and Applications Manager v8

  • 1.  Oracle Retail v14 and Applications Manager v8

    Posted 03-24-2014 02:17 PM
    This discussion was created from comments split from: Oracle Retail integration with V9 and beyond.


  • 2.  Oracle Retail v14 and Applications Manager v8

    Posted 03-24-2014 02:04 PM

     

    Does AM V8 work/fully integrate with Oracle Retail V14 ?


  • 3.  Oracle Retail v14 and Applications Manager v8

    Posted 03-25-2014 08:12 AM

    Unfortunately, no.  Early in the determination process of what to support and availability of resources, Automic management made a decision to only support Oracle Retail 13.2 and later on One Automation V9 and later.  This decision was made base on the fact that Application Manager version 8 was the last version and Automic will only have One Automation V9 going forward.

    Although Application Manager can run Oracle Retail V14, Automic has stop validating templates at Oracle Retail 13.1.5.  Any later versions may be supported though Automic GSO organization on a time and material bases.