Release Automation

 We need RA agent Installation package with latest AdoptOpenJDK

posted 03-16-2021 07:07 AM
Hello Team,

We have RA Version: 6.7.0.124
The agents are running with AdoptOpenJDK version 1.8.0._232.
We have many security vulnerabilities due to this version, in order to remediate on the vulnerability we need a latest AdoptOpenJDK with the RA installation package.
We have checked with Case Management Team, Case ID: 32547495, we were suggested to raise a enhancement request over here.

Could you please assist us on providing a RA agent installation package with latest AdoptOpenJDK 8u282_b08.

The goal here is:

We need to know the possibilities of having latest AdoptOpenJDK for our RA agents which can be done through the agent installation setup that can be downloaded from the RA portal.

Kindly request you to consider this as high priority request to remediate the vulnerability.

Thanks,
Balaji 

IT Automation : Service Delivery Automation
AXA Belgium






Broadcom Employee
Hi Balaji,

Sorry for the delayed response. I believe the upcoming 6.7.4 cumulative fix will include an updated JRE - version 1.8u282 (if I'm not mistaken). With that said, it may also be worth referencing the following KB articles in case they are helpful:


Kind regards,
Gregg