View Only

 Nested ESXi Appliance 8.0u2c - multiple issues

ionut Nica's profile image
ionut Nica posted Jun 14, 2024 04:06 PM

Hey there,

Hoping @William Lam can answer here:

#1 - this is a cosmetic issue i guess, the notes say 8.0u3 and the title 8.0u2 - so unsure what the latest fling link installs:

#2 - and this one i'm really stumped - I'm looking to use the automated VCF installed that William put together. The installer works partially.

I get to install ESXi, then it deploys cloudbuilder VM. Both esxi and cloudbuilder are connected to the same portgroup, which is on a trunked vlan. I know that vlan works, because I can ping the cloudbuilder VM, but I cannot ping the nested esxis that are spawned. they also can't ping each other, and the esxi can't ping any of the other mgt domain nested esxi hosts. of course my esxi is se to no vlan, tag is only on the physical host config.

I've setup a vsan witness appliance, just to test the network, and it picks up an IP address straight away, via DHCP even. on the failing hosts i've tried both static and DHCP, no dice.

I've also tried the previous 8.0u2b nested ESXi, same problem as the 8.0u2c

I think there's definitely something fishy with the 8.u2c and 8.0u2b nested ESXi releases, given that cloudbuilder and vsan witness work fine, and the fling vms don't.

Any thoughts ideas? Do I need to do anything special to the physical hosts? any advanced config?

HPEheavyd's profile image

The 8.0u2c VA zip (On the Fling site, as of July 16th, 2024) also seems to be corrupt; I tried downloading it on two different machines.