VMware Workstation

 View Only

 I tried to delete a snapshot, but I got the error "Insufficient access rights" and couldn't delete it.

Tomoya Suzuki's profile image
Tomoya Suzuki posted Jun 03, 2024 02:59 AM

I tried to collect support logs from Help > Support > Collect support logs in Workstation, but the dialogue box that was running closed immediately and the logs were not collected.
If you can't get the support log
There was no evidence of snapshot-related output in the virtual machine logs, VMware installation destination, or Windows event logs, so please let me know if there is anywhere I should check.

■Environment
-OS: Windows 10 LTSC
-VM: VMWare Workstation
- Virtual machine installation destination: D:\COTS\VMware Workstation\Virtual Machines\hoge

gbohn's profile image
gbohn

I'm taking a wild guess here, but does your user id have the needed Windows file system (NTFS??)  permissions to the directories and files that make up/hold the Virtual machine?

That would seem to be things in the file system at

D:\COTS\VMware Workstation\Virtual Machines\hoge

Or maybe an 'Administrator' vs normal user issue?

Vinitha V Nair's profile image
Broadcom Employee Vinitha V Nair

This issue cannot be reproduced internally. If support log is not available. please share the UI logs at 'C:\Users\<username>\AppData\Local\Temp\vmware-<username>'