ESXi

 View Only
Expand all | Collapse all

VssSyncStart' operation failed

lsaluze

lsaluzeMay 30, 2018 06:38 PM

wanttoknow

wanttoknowAug 16, 2018 03:10 PM

  • 1.  VssSyncStart' operation failed

    Posted Jan 02, 2014 04:14 AM

    Hi,

    I just face a event log as below:

    Warning message from localhost.localdomain:

    The guest OS has reported an error during

    quiescing. The error code was: 5 The error

    message was: 'VssSyncStart' operation failed:

    IDispatch error #8449 (0x80042301)

    warning

    it caused the Acronis Backup software fail to backup

    In Communities information, it seem relate to disk space and i/o speed.

    For disk space, we should have enough disk space for OS.

    Also i trust it is not heavy duty when backup, i/o should be enough

    In knowledge base 1018194, resolution is reboot the virtual machine.

    is it reboot the acronis appliance or our production os?

    Any method to prevent the same?

    Existing our version is EXSi 5.1 built 799733.

    Thank you

    Rgds,

    Sun



  • 2.  RE: VssSyncStart' operation failed

    Posted Jan 02, 2014 07:09 AM

    Hi,

    What OS/Application is the VM running?

    Maybe you could check the VSS of the VM, if VSS is used of course, check: http://kb.vmware.com/selfservice/microsites/search.do?language=en_US&cmd=displayKC&externalId=1031298

    Test if the backup works without quiescing... The KB mentions the disabling of the feature.

    If the machine is producing too much IO during the backup, the quiescing can fail.




  • 3.  RE: VssSyncStart' operation failed

    Posted Apr 30, 2014 06:27 PM

    "If the machine is producing too much IO during the backup, the quiescing can fail."

    What does this really mean? How much is too much and how would I know?



  • 4.  RE: VssSyncStart' operation failed

    Posted Apr 30, 2014 06:25 PM

    Have you figured out this issue? I am having the exact same error w/ Symantec Netbackup.



  • 5.  RE: VssSyncStart' operation failed

    Posted May 30, 2014 08:58 PM

    I am having the exact issue with our Exchange 2010 server VM with Acronis as backup tool. It also leaves the VM locked and powered off after the backup fails.

    OS: Windows Server 2008 x64

    Any help would be appreciated.

    Thanks!



  • 6.  RE: VssSyncStart' operation failed

    Posted Jul 16, 2014 05:26 AM

    Anyone figure this out yet?

    Same issue here using Commvault Simpana 10 to back up various Windows 2008 R2 hosted on FC 8Gbps datastores on an EMC VNX5700. We don't generally have guest IO issues during backups, but I am seeing this occur more frequently on vSphere 5.5 than I did in 5.0.



  • 7.  RE: VssSyncStart' operation failed

    Posted Jul 23, 2014 09:37 PM

    I had the same issue. Fixed it by running the VMWare installer and disabling "Volume Shadow Copy Service"



  • 8.  RE: VssSyncStart' operation failed

    Posted Aug 08, 2014 07:52 AM

    Any News here?



  • 9.  RE: VssSyncStart' operation failed

    Posted Aug 25, 2014 08:58 PM

    After much searching on this issue, AuComNZ's suggestion worked for me.



  • 10.  RE: VssSyncStart' operation failed

    Posted Sep 11, 2015 02:07 PM

    AuComNZ suggestion worked for me, thanks!



  • 11.  RE: VssSyncStart' operation failed

    Posted Dec 29, 2023 01:36 PM

    Can you elaborate on what you mean by running the VMware installer?  I tried going into the Windows Guest OS and disabling the Volume Shadow Copy Service, and doing so caused more problems than we had to begin with, so I am assuming this was not the correct action to take. 



  • 12.  RE: VssSyncStart' operation failed

    Posted Nov 10, 2014 08:41 PM

    reinstall vm tools > custom > uncheck Volume Shadow Copy Services Support!



  • 13.  RE: VssSyncStart' operation failed

    Posted May 30, 2018 06:38 PM

    Thank you, it helped me a lot.



  • 14.  RE: VssSyncStart' operation failed

    Posted Mar 16, 2015 03:12 AM

    Ensure that there is no snapshot appearing in Snapshot Manager.



  • 15.  RE: VssSyncStart' operation failed

    Posted Sep 12, 2015 01:23 PM

    AuComNZ suggestion worked, i was facing this issue in Netbackup and backup was getting partially successful.



  • 16.  RE: VssSyncStart' operation failed

    Posted Sep 13, 2015 07:33 PM

    Hi,

    This is could issue due VSS writers failing, check all VSS writers showing now error ran following command from cmd to see vss writer status if any error showing fix this first. Normally backup fail due to VSS issues.

    vssadmin list writers

    follow the following KB for more info.

    VMware KB: Cannot create a quiesced snapshot because the snapshot operation exceeded the time limit for holding off …



  • 17.  RE: VssSyncStart' operation failed

    Posted Aug 16, 2018 03:10 PM

    Re-install VMware Tools on your VM.



  • 18.  RE: VssSyncStart' operation failed

    Posted Sep 27, 2022 02:07 PM

    Reinstall / Configure Vmware tools and remove the VSS feature. You don't even have to perform a reboot and you will be able to take a snapshots again.

    Per:  https://kb.vmware.com/s/article/1018194

    "If you are using a third-party backup product that does not allow you to configure for non-quiescent snapshots, remove the VSS component from the Windows guest operating system, provided as part of VMware Tools. This results in VMware Tools attempting to use an older sync driver. When you request a quiescent snapshot, VMware Tools does not find and utilize the VSS driver and then attempts to quiesce using the sync driver. "