vSphere Replication

 View Only
  • 1.  vSphere replication Target support versions

    Posted Nov 22, 2015 09:45 AM

    Hi,

    I couldn't find if there are limitation between the versions of the replication appliances when I define the target sites.

    I'm trying to create target between 5.8.1.10254 Build 2915556 and 6.0.0.1 Build 2718739, it gives generic error.

    Are any limitation?

    Jonathan



  • 2.  RE: vSphere replication Target support versions
    Best Answer

    Posted Nov 24, 2015 08:10 AM

    Hi,

    With all VR releases so far, for vCenter to vCenter replications, VRMS version must match at source and target site (only this configuration is officially tested and supported), for example:

    1.0.x <-> 1.0.x.

    5.1.x <-> 5.1.x.

    5.5.x <-> 5.5.x.

    5.6.x <-> 5.6.x.

    5.8.x <-> 5.8.x.

    6.0.x <-> 6.0.x.

    6.1.x <-> 6.1.x.

    For vCenter to vCloud Air DRaaS replication, there is no such restriction.

    For both vCenter to vCenter and vCenter to vCloud Air DRaaS, based on source ESXi version and target VR server version different replication capabilities are supported.

    Regards,

    Martin



  • 3.  RE: vSphere replication Target support versions

    Posted Nov 25, 2015 02:44 PM

    Thank you Martin,


    I looked at the Interoperability Matrix and saw that the vCenter 6 and 5.5 has no VR that support both.

    Is it true that there is no upgrade path from vCenter 5.5 to vCenter 6 and the DR site with 5.5 while have the VR still operate between the primary and the DR?


    Can you show me where you got the reference that vSphere replication Target and Source have to be the same?


    Thanks,

    Jonathan