vSphere Replication

 View Only
  • 1.  Vsphere replication new site pair issue

    Posted Mar 27, 2021 05:20 PM

    Hi Guys

    I'm new for SRM. 

    Working on DR setup with vmware these days.

    Vcenter 6.7U3

      
    Appliance Name:vSphere Replication Appliance
    Appliance Version:8.3.1.10599 Build 17483510

     

    Install vcsa and vr appliance no problem. When tried to pair DR site from Site Recovery,  always show this error

    ==pop up error msg ===
     
    ERROR
    Connection reset by peer
    Operation ID: 12fab2f3-1502-4cbd-b0a2-ed93388f1f86
     
    ==end of msg===
     
    Any idea from expert?


  • 2.  RE: Vsphere replication new site pair issue

    Broadcom Employee
    Posted Apr 05, 2021 07:20 AM

    Hi  ,

    1. What is the state of VRM service on replication appliances at each site ?

    2. Please confirm if all ports between the sites are open --> https://docs.vmware.com/en/vSphere-Replication/8.3/com.vmware.vsphere.replication-security.doc/GUID-1A748B29-A140-48D6-B3AF-F20937503213.html 



  • 3.  RE: Vsphere replication new site pair issue

    Posted Sep 02, 2021 09:54 AM

    I've encountered the same issue on version 8.4. The status of both vsphere replication appliances on both vsphere servers is ok and all ports are open across sites.



  • 4.  RE: Vsphere replication new site pair issue

    Posted Dec 20, 2021 10:00 PM

    same issue when using 8.5 update 1



  • 5.  RE: Vsphere replication new site pair issue

    Posted Jan 06, 2022 10:25 AM

    Same issue any suggestions