View Only

vSphere High Availability Agent Service Keeps failing

  • 1.  vSphere High Availability Agent Service Keeps failing

    Posted May 08, 2019 03:56 PM

    Hi All

    I have a problem on 2 hosts. Dell m640's.

    Running Esxi 6.7

    I noticed that the settings menu under the cluster has vanished. In other words if you right click on the Cluster there is no setting's menu. Even if I click on Configure, there is no options for HA. This was working fine previously but seems to have vanished.

    I then logged on to the administration console and see that the HA Service is disabled. I tried to start but received an error that the service is unable to start in disabled state.

    Then logged onto the ESXI of one of the hosts and went the services. I see that the HA Agent is stopped. Tried to start it and it appeared to be running but after a screen refresh it stopped again.

    Please can someone give me some direction into resolving this one. Both the hosts are doing the same thing.

    Thanks in advanced