vCenter

 View Only
  • 1.  VM Server always destination host unreachable

    Posted Sep 30, 2014 07:28 AM

    Hi Guy,

    Newbie here. Just join the forum.

    Can someone having same issue or like similar issue here.

    One server VM having an issue regarding Destination Host Unreachable during snapshot. Ping from our monitoring to ESX got reply but it failed to ping VM. From VM ping to monitoring,ESX and other VM the server is pingable.  During this issue server is up and running.

    In one ESX host we have another 5 server but this 5 server not having same issue.

    Right now, I totally blank about this case.

    - Network, for me it not logic since other 5 server it ok during snapshot.

    - Host - change to another host still same issue

    - VM Server - unable to check because customer requirement.



  • 2.  RE: VM Server always destination host unreachable

    Posted Sep 30, 2014 12:25 PM

    What kind of storage are you using ? Do you know if this particular VMs have more I/O than other ?

    The following KB articles show some points where you may lose connectivity to the VM during snapshot removal:

    VMware KB: Virtual machines residing on NFS storage become unresponsive during a snapshot removal operation

    KB1681: VM Loses Connection During Snapshot Removal



  • 3.  RE: VM Server always destination host unreachable

    Posted Oct 01, 2014 07:19 AM

    Hi,

    Thanks for the info. I will tried to do if the issue is happening again.

    Right now after my customer reboot the machine it look like system is back to normal because it happening during midnight time.

    This morning, I be informed from my colleague that our monitoring detect this server is down again for few second and they suspect false alarm.

    Issue happening like every week (first I assume our customer are set task schedule in the server but user informing they not setting any task schedule)

    Since in vCenter we can see in Console to view the server is up and I noticed that one error found.

    Now I ask customer to disable LGTO since I notice when I check in Console found this error.

    I used this link VMware KB: LGTO sync error interrupts remote virtual machine connectivity in VMware ESX 3.x/4.x and VMware ESXi 4.x …

    Thanks